Issue 121451 - Images of document stacked up at the top of the first page when opening an odt document
Summary: Images of document stacked up at the top of the first page when opening an od...
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: 3.4.1
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: Alexander
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 121500
  Show dependency tree
 
Reported: 2012-12-08 14:20 UTC by Stefaan Claes
Modified: 2014-08-18 13:22 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
url (location where you can download a zip file) (59 bytes, text/plain)
2014-06-20 20:37 UTC, Stefaan Claes
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Stefaan Claes 2012-12-08 14:20:15 UTC
I regularly have to import docx documents which I edit and save as odt documents. Sometimes when I open one of those odt documents, all the images that are contained in the document also appear at the top of the first page. This behaviour is rather annoying because I have to manually remove these images.

Any idea why those images are copied to the top of the first page? Is this a known 'feature'?
Comment 1 binguo 2012-12-21 06:46:12 UTC
I can reproduce this bug on my side using latest AOO trunk build, would you please provide your document which could repro this bug? thank you for your help.
Comment 2 binguo 2012-12-21 06:47:49 UTC
(In reply to comment #1)
> I can reproduce this bug on my side using latest AOO trunk build, would you
> please provide your document which could repro this bug? thank you for your
> help.

sorry for typo, I mean "I can not reproduce this bug..."
Comment 3 Alexander 2013-01-19 20:55:33 UTC
As per the previous comment irreproducible without further information provided.
Comment 4 Stefaan Claes 2014-06-13 20:46:58 UTC
Sorry for my (very) late reply. :-/ Can I still upload a few example files here or do I have to create a new issue?



Regards,
Stefaan Claes
Comment 5 mroe 2014-06-19 16:12:47 UTC
Please attach your sample files.
Comment 6 Stefaan Claes 2014-06-20 20:37:40 UTC
Created attachment 83587 [details]
url (location where you can download a zip file)

Because I could not upload the zip file itself (it's too big), I attached the url where you can download the zip file. The zip file contains two documents: a docx document and an odt document. I loaded the docx document in OpenOffice and then saved it as an odt document. If I start to edit this odt document, all the images that are present in the document appear at the top of the document (i.e. the top of the first page).

There are other docx documents with that 'feature'. I could upload them too...

Regards,
Stefaan Claes
Comment 7 mroe 2014-06-21 07:13:19 UTC
Thank you for the file.
I opened it with AOO 3.4.1 and AOO 4.1 under Ubuntu (Linux/deb) and saved it as *.odt. But I can't reproduce the issue also if I change something before saving.

Which steps are needed (special edits before saving?) to get the problem? 
Maybe the issue appears only under Windows?
Comment 8 mroe 2014-08-18 13:22:57 UTC
No further information.