Issue 121464 - Cannot open text file directly just by clicking on it.
Summary: Cannot open text file directly just by clicking on it.
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: programming (show other issues)
Version: 3.4.1
Hardware: PC Windows 7
: P3 Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks: 121500
  Show dependency tree
 
Reported: 2012-12-11 15:35 UTC by Pat
Modified: 2017-05-20 10:13 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Pat 2012-12-11 15:35:58 UTC
I keep getting the message..." the requested operation requires elevation".  I started by researching this message and tried the various fixes to no avail.

Additional, when I open a document is OO writer, it crashes and then gives me recovering document screen which freezes.  This can only be closed using Task Manager.

I had no such problems like this until I upgraded to 3.4.  Unfortunely, I don't know from which previous version, but I think it was 3.2 or 3.3.

I reloaded version 2.4 and have experienced no problems.  I will attempt to do the same now with prior 3 versions up to 3.4, but not 3.4 where I know the problem exists.

I might add that using 3.4 to open worksheet (.xml) files worked just fine.  Did not test presentation files.
Comment 1 Oliver-Rainer Wittmann 2012-12-13 08:30:49 UTC
@Pat: May be your are hit by the known issue regarding the failed conversion of the user profile
Please have a look at the section "Known Issues" in our release notes http://www.openoffice.org/development/releases/3.4.1.html.

Would be very cool, if you could try the workaround and report, if AOO 3.4 respectively AOO 3.4.1 works fine afterwards. Thanks in advance.
Comment 2 binguo 2012-12-21 07:32:19 UTC
Need reporter to do more verification. keep it as unconfirmed.
Comment 3 jimj1958 2013-02-12 16:01:51 UTC
I too have been having problems opening files. error message: "the requested operation requires elevation." Hove version 3.4.1. how do I fix?
Comment 4 tengle1 2013-09-25 19:53:48 UTC
I am unable to replicate bug 121464. 
I am using OpenOffice ver 3.3, OOO330M20 (Build: 9567) on Windows 7 Enterprise, Service Pack 1. *** include this in your post in the bug database

The initial report was not clear. I did not know at what point the error message of "the requested operation requires elevation" was happening. I later was able to figure out what I believe it to be happening at. I googled the error message to see if there were other people experiencing this error so that I can grasp a starting point. I also initially did not know what type of file was attempted to be opened.

My steps taken to try to reproduce the error are as followed:
1. Opened OpenOffice writer
2. From the toolbar --> file --> open --> choose file to open (I chose .doc file)
3. I was looking for the error message from initial report "the requested operation requires elevation"

I am able to confirm that this bug does not happen in version 3.3 of OpenOffice. Pat, you mentioned that you didn't know which version you graded from (3.2 or 3.3) to 3.4, I am confirming this is not an issue with 3.3.
Comment 5 Edwin Sharp 2014-04-13 19:55:22 UTC
Can not reproduce
AOO420m1(Build:9800)  -  Rev. 1586681
Rev.1586681
Win 7