Issue 121628 - spellchecking not working,in text documents on 64 bit win 7
Summary: spellchecking not working,in text documents on 64 bit win 7
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: All Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-16 01:17 UTC by kevin398_727
Modified: 2014-07-13 18:40 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kevin398_727 2013-01-16 01:17:18 UTC
after making a text document, I started typing, and after several paragraphs, AND SEVERAL ADD ONS TO THE AUTO-CHECKER, ADDING NEW WORDS, i REALIZED THAT NONE WERE BEING FIXED OR EVEN MARKED. i SAW NUMEROUS SPELLING ERRORS AND THEY HADN'T EVEN BEEN MARKED AS SUCH. I RESET THE DOCUMENT, i ASKED FOR GRAMMAR AND SPELLING CHECKS AND IT SAW NONE, AND THEN i DELETED THE WHOLE open office FROM MY MACHINE AND RELOADED A NEW ONE...SAME THING. i HAVE WIN 7 HOME 64 BIT AND MY SECOND MACHINE HAS WIN 7 HOME WITH 32 BIT, AND THE SAME OPEN OFFICE AND IT WORKS PERFECTLY in 32 bit mode.
Comment 1 Ariel Constenla-Haile 2013-01-16 01:26:48 UTC
This is a duplicate of bug 121095 (and other similar bugs), it has two effects:
* all words are misspelled even if they are ok
* no words are misspelled even if they are wrong

Follow the advice in bug 121205 comment 1 and bug 121095 comment 5

*** This issue has been marked as a duplicate of issue 121095 ***
Comment 2 Ariel Constenla-Haile 2014-07-13 18:40:14 UTC

*** This issue has been marked as a duplicate of issue 121930 ***