Issue 121630 - integrate Norwegian Bokmal (nb) + sv, pl, ko dictionary in AOO 3.4.1
Summary: integrate Norwegian Bokmal (nb) + sv, pl, ko dictionary in AOO 3.4.1
Status: RESOLVED FIXED
Alias: None
Product: Internationalization
Classification: Code
Component: localedata (show other issues)
Version: 3.4.1
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: jsc
QA Contact:
URL:
Keywords:
: 121632 (view as issue list)
Depends on:
Blocks:
 
Reported: 2013-01-16 06:38 UTC by jsc
Modified: 2013-01-18 10:34 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jsc 2013-01-16 06:38:49 UTC
Integrate Norwegian Bokmal (nb) dictionary in AOO 3.4.1 respin

http://extensions.openoffice.org/en/project/Norwegian_dictionaries

This dict is also valid for Norwegian Nynorsk (nn)
Comment 1 jsc 2013-01-18 08:44:56 UTC
now used dictionary http://extensions.openoffice.org/en/project/aoo-dict-no
Comment 3 SVN Robot 2013-01-18 08:47:22 UTC
"jsc" committed SVN revision 1435053 into branches/AOO34:
#121630# merge dictionary info for nb, pl, sv, ko from trunk
Comment 4 jsc 2013-01-18 10:05:00 UTC
fixed on AOO34 branch by merging fix from trunk
Comment 5 jsc 2013-01-18 10:34:34 UTC
*** Issue 121632 has been marked as a duplicate of this issue. ***