Issue 121635 - auto spell check function and spell check is not working in 3.4.1
Summary: auto spell check function and spell check is not working in 3.4.1
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: 3.4.1
Hardware: PC Windows 7
: P2 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-16 18:33 UTC by anilmotupalle
Modified: 2017-05-20 10:11 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screen shot of test scenario (137.33 KB, image/png)
2013-01-16 18:33 UTC, anilmotupalle
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description anilmotupalle 2013-01-16 18:33:48 UTC
Created attachment 80148 [details]
screen shot of test scenario

hi recently i am using open office 3.4.1 on windows7 i found both auto spell check and spell check is not working 
the steps include 
1. open the open office
2. type the words like  hllo(for hello), mn (for man), nme(name) some other words and one line "In the nme of god here,a is miing in the name but in the spel chek it is not shwn hre"
3.click on auto spell check
4.click on spelling and grammar 

  not shown any spell errors when using both auto spell check and spelling and grammar options
Comment 1 Ariel Constenla-Haile 2013-01-16 19:35:48 UTC
This is a duplicate of bug 121095 (and other similars), it has two effects:
* all words are misspelled even if they are ok
* no words are misspelled even if they are wrong

Follow the advice in bug 121205 comment 1 and bug 121095 comment 5

* Remove the \extensions and \uno_packages
* make sure there is only one dictionary extension per language

*** This issue has been marked as a duplicate of issue 121095 ***
Comment 2 Ariel Constenla-Haile 2014-07-13 18:40:25 UTC

*** This issue has been marked as a duplicate of issue 121930 ***