Issue 12166 - Find sometimes fails in footnotes
Summary: Find sometimes fails in footnotes
Status: CLOSED FIXED
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 644
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-03-09 17:31 UTC by timhabermann
Modified: 2003-09-16 18:49 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description timhabermann 2003-03-09 17:31:31 UTC
Find functionality sometimes fails to find the search string in footnotes. This
behaviour seems to occur in an unsystematic way, unfortunately I was not able to
reproduce it consistently.
Comment 1 prgmgr 2003-06-17 17:52:53 UTC
Thank you for using and supporting OOo.

Does this problem exist in 1.1 Beta 2?
Comment 2 timhabermann 2003-06-17 18:38:14 UTC
In preliminarty tests with OOo1.1b2 (RedHat9) I could not reproduce
this error any more.
Comment 3 jack.warchold 2003-09-16 18:49:01 UTC
closed due the last comment of the comitter of this issue
Comment 4 jack.warchold 2003-09-16 18:49:18 UTC
fixed -> closed