Issue 121661 - spell check not finding any words in dictionary
Summary: spell check not finding any words in dictionary
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 3.4.1
Hardware: PC Windows XP
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-23 17:34 UTC by chuck.jowett
Modified: 2017-05-20 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description chuck.jowett 2013-01-23 17:34:51 UTC
spell checker is no longer finding any words in the dictionary. I have re-installed 3.4.1, then 3.4.0, then 3.3 and again 3.4.1 and all seem to have the same issue. I have checked Windows local setting and it is US Eng. Problem is consistent in text documents and presentations. (I haven't checked spreadsheets.)
Comment 1 Ariel Constenla-Haile 2013-01-23 18:59:18 UTC
This is a duplicated of bug 121095 (and other similar bugs), it has two effects:
* all words are misspelled even if they are ok
* no words are misspelled even if they are wrong

Follow the advice in bug 121205 comment 1 and bug 121095 comment 5

Locate the user profile, remove the folders \extensions and \uno_packages, then make sure there is installed only one dictionary extension per language.

*** This issue has been marked as a duplicate of issue 121095 ***
Comment 2 Ariel Constenla-Haile 2014-07-13 18:40:33 UTC

*** This issue has been marked as a duplicate of issue 121930 ***