Issue 121663 - The UK spell checker underlines all words as misspelt despite re-installing the programme.
Summary: The UK spell checker underlines all words as misspelt despite re-installing t...
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: App Dev
Classification: Unclassified
Component: sdk (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: PC Windows Vista
: P3 Normal
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-23 17:57 UTC by arthur john sutton
Modified: 2017-05-20 09:32 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description arthur john sutton 2013-01-23 17:57:45 UTC

    
Comment 1 Ariel Constenla-Haile 2013-01-23 19:00:17 UTC
This is a duplicated of bug 121095 (and other similar bugs), it has two effects:
* all words are misspelled even if they are ok
* no words are misspelled even if they are wrong

Follow the advice in bug 121205 comment 1 and bug 121095 comment 5

Locate the user profile, remove the folders \extensions and \uno_packages, then make sure there is installed only one dictionary extension per language.

*** This issue has been marked as a duplicate of issue 121095 ***
Comment 2 Ariel Constenla-Haile 2014-07-13 18:40:41 UTC

*** This issue has been marked as a duplicate of issue 121930 ***