Issue 121697 - includeantruntime must be set to false using ant 1.8.1 and higher. Patch to fix warning is included.
Summary: includeantruntime must be set to false using ant 1.8.1 and higher. Patch to f...
Status: CONFIRMED
Alias: None
Product: Build Tools
Classification: Code
Component: external prerequisites (show other issues)
Version: 4.0.0-dev
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-31 19:38 UTC by Fred Ollinger
Modified: 2013-02-21 23:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Fred Ollinger 2013-01-31 19:38:32 UTC
When using ant v. Apache Ant version 1.8.1 compiled on October 13 2010, we get errors about includeantruntime is not set. This simple patch shuts this down:

30a31,34
>    <presetdef name="javac">
>     <javac includeantruntime="false" />
>    </presetdef>
> 

local_dev300/hsqldb/unxlngi6.pro/misc/build/hsqldb/build/build.xml