Issue 121755 - Extention Manager - Select all updates - Error: Premature end of data in tag html line 1
Summary: Extention Manager - Select all updates - Error: Premature end of data in tag ...
Status: UNCONFIRMED
Alias: None
Product: extensions
Classification: Extensions
Component: www (show other issues)
Version: AOO 3.4.1
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact: Suchithra
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-11 18:46 UTC by AndreasO
Modified: 2013-02-19 01:17 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Opened "Extension Manger" to check for extensions - show all updates (169.97 KB, image/jpeg)
2013-02-11 18:46 UTC, AndreasO
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description AndreasO 2013-02-11 18:46:59 UTC
Created attachment 80260 [details]
Opened "Extension Manger" to check for extensions - show all updates

Hello,

1. I installed OO Update to 3.4.1.
2. Opened "Extention Manager" to check for extentions.
3. Wanted to search for updates for "German Grammer Extention"
4. Selected "Select all updates"

Result:
Error: Premature end of data in tag html line 1
Line 9
Column 1

Attached files show this
Comment 1 Andrea Pescetti 2013-02-11 22:04:32 UTC
Very likely the extension specifies an update URL that is not working. The update URLs are not controlled by the OpenOffice project.

But how come that you have that old German dictionary installed? The current German version of Apache OpenOffice has the following, newer, version, where the bug is apparently fixed (I don't receive any errors): http://sourceforge.net/projects/aoo-extensions/files/1075/12/dict-de_DE-frami_2012-06-17.oxt/download

You might want to install it manually from that link or from http://extensions.openoffice.org/en/project/dict-de_DE_frami and check if you still have problems.