Issue 12177 - border and line styles
Summary: border and line styles
Status: CLOSED DUPLICATE of issue 932
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-03-10 10:25 UTC by Unknown
Modified: 2004-02-08 10:54 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-03-10 10:25:17 UTC
Would it be possible to add more flexible line styles/thicknesses to the border
dialog throughout the word processor and spreadssheet modules?

I was surprised I coudldn't set up a table with dashed borders. Also, the
thickness choices are not customizable in these two programs.

Thank you for a very nice program. I use it all the time.
Comment 1 stefan.baltzer 2003-09-08 17:31:25 UTC
SBA: Reassigned to Bettina from the User Experience team for consideration.
Comment 2 guido.pinkernell 2004-02-08 10:54:36 UTC
.

*** This issue has been marked as a duplicate of 932 ***
Comment 3 guido.pinkernell 2004-02-08 10:54:59 UTC
.