Issue 121852 - Spell check thinks every word is misspelled.
Summary: Spell check thinks every word is misspelled.
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 3.4.1
Hardware: PC Windows XP
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-04 22:02 UTC by jandritzakis@att.net
Modified: 2017-05-20 10:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jandritzakis@att.net 2013-03-04 22:02:44 UTC
I cannot use spell check.  It thinks every word is misspelled.  Please help!
Comment 1 Rob Weir 2013-03-05 02:20:33 UTC
Our Bugzilla issue tracking system is for reporting reproducible defects in Apache OpenOffice. For "how to" questions, configuration questions or general technical support issues I recommend that you use our Community Support Forum to ask your question. You can find the Forum at http://forum.openoffice.org.

Thanks!
Comment 2 Ariel Constenla-Haile 2014-08-31 01:16:31 UTC
Duplicate of bug 121930

As explained in the other bug reports, shutdown OpenOffice, including the system tray icon, and locate the OpenOffice user profile, then remove the folders named "extensions" and "uno_packages".

*** This issue has been marked as a duplicate of issue 121930 ***