Issue 121879 - dictionary and spellingcheck dont't work
Summary: dictionary and spellingcheck dont't work
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 3.4.1
Hardware: PC Windows 7
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-10 21:06 UTC by stefan
Modified: 2017-05-20 10:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description stefan 2013-03-10 21:06:21 UTC
in openoffice my dictionary is set to dutch, but it is not working anymore. word-recognition does not work at all.
i allready re-installed the software, it didn't help
Comment 1 Rob Weir 2013-03-21 18:38:10 UTC
There are many things that can cause spell checking to not work, but the only known bug that can cause this is 121930, which has a workaround, namely resetting the profile.

Your best bet is to try the user support forums (http://forum.openoffice.org) for help.

*** This issue has been marked as a duplicate of issue 121930 ***