Issue 121929 - critical error and program crash
Summary: critical error and program crash
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: 3.4.1
Hardware: PC Windows 7
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-21 14:55 UTC by Stewart Hanna
Modified: 2017-05-20 10:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Stewart Hanna 2013-03-21 14:55:39 UTC
With a fresh install of OOO 3.4.1 everything is fine. After windows does an update the problem appears. The recovery process does show up but the program is unresponsive. Quick starter maybe an issue. I removed it from the application and did a repair and it seems to be OK. I will update this file after the next windows update
Comment 1 Rob Weir 2013-03-21 18:39:39 UTC
This is a known issue in some installations.  In some cases resetting the user profile helps. You could also try disabling the update notification checks.

This fix for this bug will be included in AOO 4.0.

*** This issue has been marked as a duplicate of issue 121930 ***