Issue 122048 - [Sidebar]On paragraph content panel, some icons do not match the function they describe
Summary: [Sidebar]On paragraph content panel, some icons do not match the function the...
Status: CLOSED DUPLICATE of issue 122047
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 4.0.0-dev
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: rgb
QA Contact:
URL:
Keywords:
Depends on:
Blocks: [sidebar]
  Show dependency tree
 
Reported: 2013-04-14 00:40 UTC by rgb
Modified: 2017-05-20 10:15 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
the comaration snapshot of spacing icons in Mac and Suse (17.63 KB, image/png)
2013-04-26 03:49 UTC, zhengfan
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description rgb 2013-04-14 00:40:15 UTC
The icons that represent the function of some fields on the Paragraph content panel (Properties deck) are assigned to the wrong fields. For example, the "Above paragraph spacing" field have to its left the icon corresponding to "Before text indent", the "Before text indent" field have the icon for "First line indent" and so on.
Comment 1 Andre 2013-04-15 13:02:01 UTC
I can not reproduce this.  This definitely looks like a build problem (where slot ids in defining and using module (svx and sw probably)) do not match.  Have to check with a clean Windows build (hopefully the upcoming snapshot build will provide one).
Comment 2 zhengfan 2013-04-26 03:49:45 UTC
Created attachment 80594 [details]
the comaration snapshot of spacing icons in Mac and Suse
Comment 3 zhengfan 2013-04-26 03:51:38 UTC
Yes I confirm it could be reproduced in SUSE environment.
But the exact same build (also confirmed) in windows/Mac working correctly. So it should be a linux platform related issue.

See the attached snapshot for more details.
Comment 4 Andre 2013-05-10 12:15:58 UTC
I need more information:
- What snapshot (SVN revision, 32/64 bit)
- What SUSE Linux version.
Comment 5 rgb 2013-05-10 14:18:08 UTC
(In reply to comment #4)
> I need more information:
> - What snapshot (SVN revision, 32/64 bit)

Latests snapshot build 

https://cwiki.apache.org/confluence/display/OOOUSERS/Development+Snapshot+Builds#DevelopmentSnapshotBuilds-AOOSnapshotfullsets

64 bits

According to Help → About OpenOffice:

AOO400m1(Build:9700)
2013-05-07 14:38:38 (Tue, 07 May 2013) - Linux x86_64

> - What SUSE Linux version.

openSUSE 12.2
Comment 6 Oliver-Rainer Wittmann 2013-05-13 10:35:20 UTC
Looks like that this defect has the same root cause as bug 122047.

--> Closing as duplicate.

@rgb: Can you please check, if the issue is fixed in next available Linux buildbot build or developer snapshot build. Thx in advance.

*** This issue has been marked as a duplicate of issue 122047 ***