Issue 122118 - [Sidebar] 2 incorrect tips shown in the bullets drop down list inside sidebar
Summary: [Sidebar] 2 incorrect tips shown in the bullets drop down list inside sidebar
Status: RESOLVED FIXED
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 4.0.0-dev
Hardware: All All
: P3 Normal (vote)
Target Milestone: 4.0.0
Assignee: zhengfan
QA Contact:
URL:
Keywords:
Depends on:
Blocks: [sidebar]
  Show dependency tree
 
Reported: 2013-04-22 04:45 UTC by zhengfan
Modified: 2013-07-11 13:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zhengfan 2013-04-22 04:45:06 UTC
Open a Writer;
In the sidebar of paragraph, open the bullets drop down list;
The tips of [3][2] and [3][3] are incorrect;
Comment 1 zhengfan 2013-04-22 04:47:38 UTC
Take this issue.
Comment 2 SVN Robot 2013-04-22 05:20:09 UTC
"zhengfan" committed SVN revision 1470388 into trunk:
i122118, changed for incorrect tips for bullets drop down
Comment 3 Andre 2013-04-23 14:54:57 UTC
Please provide a description of the root cause.
Is this bug fixed now?
Comment 4 zhengfan 2013-04-24 08:12:29 UTC
Root Cause:

The referring order of graphic bullet from the gallery is different from AOO and IBM Symphony. We should correct the corresponding tips while doing the migration.
Comment 5 zhengfan 2013-04-24 08:13:30 UTC
This issue was fixed already.