Issue 122134 - [Sidebar] Text are not visible when inserted in Notes/Comments
Summary: [Sidebar] Text are not visible when inserted in Notes/Comments
Status: CLOSED DUPLICATE of issue 122142
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: 4.0.0-dev
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: [sidebar]
  Show dependency tree
 
Reported: 2013-04-22 14:38 UTC by Prachi
Modified: 2017-05-20 09:52 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Text not visible in notes/comments . (171.92 KB, image/png)
2013-04-22 14:38 UTC, Prachi
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Prachi 2013-04-22 14:38:10 UTC
Created attachment 80575 [details]
Text not visible in notes/comments .

Overview: Text are not visible when inserted in Notes/Comments ,but if you try to change properties via sidebar its visible but still not able to select some of text 

Steps to Reproduce:
    1) Open a new open office Spreadsheet.
    2) Insert a note/comment. 
    3) Input some texts into note, then select some of texts.

Actual Results:
    Text are not visible in notes and not able to select some of text. 

Expected Results:
    Text should be visible in notes and should be able to select some of texts .

Build and Platform:
    Build: AOO 4.0.0 Rev.1468069
    OS: windows 7 Home Premium SP1

Test Case Reference:
    Test Case ID AOOTest-1518:Text section - Calc - edit in note
Comment 1 liuyixuan.527 2013-04-23 14:37:19 UTC
I think it should be due to the font color is white. So, it is not a defect.
Comment 2 Prachi 2013-04-24 02:23:06 UTC
Thanks for your input.I don't think its a font issue ,I can still reproduce this with different font color.
Steps to Reproduce : 
     1) Open a new spreadsheet.
     2) Insert a note/comment.
     3) Change font color to orange.
     4) Type 1234

Actual Result:
     when you type 1234 ,after every digit entire text disappears.
Comment 3 liuyixuan.527 2013-04-24 06:31:24 UTC
Agree with you. It should be an issue
Comment 4 Armin Le Grand 2013-04-30 14:37:06 UTC
ALG: Probably double to #122142#
Comment 5 Armin Le Grand 2013-05-02 16:32:13 UTC
ALG: Indeed double, solved with other task

*** This issue has been marked as a duplicate of issue 122142 ***