Issue 122159 - [sidebar]width and height fields have wrong initial position for chart object
Summary: [sidebar]width and height fields have wrong initial position for chart object
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: 4.0.0-dev
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: [sidebar]
  Show dependency tree
 
Reported: 2013-04-24 15:06 UTC by Regina Henschel
Modified: 2013-04-25 20:54 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Spreadsheet with chart (52.64 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-04-24 15:06 UTC, Regina Henschel
no flags Details
Screenshot of the defect (10.19 KB, image/png)
2013-04-24 15:08 UTC, Regina Henschel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Regina Henschel 2013-04-24 15:06:48 UTC
Created attachment 80590 [details]
Spreadsheet with chart

Open attached document an click on the right "chart", which is actually a picture and you see the correct fields in the property pane.
Now click on the left "chart", which is actually a chart. Notice, that in the property pane the width and height fields are at a wrong position and overlap the position fields.
Comment 1 Regina Henschel 2013-04-24 15:08:13 UTC
Created attachment 80591 [details]
Screenshot of the defect

I use AOO400m1(Build:9700)  -  Rev. 1470611
Comment 2 Diego Valle Rosado 2013-04-25 18:05:47 UTC
Hello Regina,

I cheked this bug and I didn't have the same result,I reproduced this report using A00 4.0 - Rev 1468069.

Regards!
Comment 3 Regina Henschel 2013-04-25 18:56:29 UTC
You have tested it with r1468069, but I have used r1470611. For me the version r1467605 does not show the error, but r1470611. Please try it with a version equal or newer as r1470611.

BTW, if you cannot reproduce the error, the status would be RESOLVED - IRREPRODUCABLE. The solution FIXED means, that there has been a confirmed bug and someone has commited a bugfix.
Comment 4 Regina Henschel 2013-04-25 20:54:20 UTC
I have now tried it with r1471628. There it is OK.