Issue 122185 - JRE in
Summary: JRE in
Alias: None
Product: Build Tools
Classification: Code
Component: documentation (show other issues)
Version: 3.4.1
Hardware: PC Windows 8, 8.1
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2013-04-29 05:26 UTC by Jason L Adams
Modified: 2013-11-15 00:13 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---

Warning Message (267.27 KB, image/jpeg)
2013-04-29 05:26 UTC, Jason L Adams
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Jason L Adams 2013-04-29 05:26:31 UTC
Created attachment 80604 [details]
Warning Message

I just downloaded OpenOffice 3.4.1 & am totally new to working with it. I tried playing around with a few things, one of which was the Help - Find tab from the home screen. When I did, I received the popup attached as "warning.jpg". I then downloaded & installed Java 7 Update 21. After closing & re-opening OpenOffice & attempting to search with the Help - Find tab I still received the same error. I reviewed Bug ID 118532 which mentioned getting an updated Microsoft Visual C++ 2010 Redistributable Package. I checked & mine is up to date.
Comment 1 Chinonso 2013-11-15 00:13:18 UTC
I was able to replicate your bug, but unfortunately I couldn't find a work around for this. That said, I don't see this being a big problem rather than an annoying inconvenience. The easiest solution for now will be to use the online help until a fix or an update version is made available.