Issue 122225 - Spellchecking doesn´t work
Summary: Spellchecking doesn´t work
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 3.4.1
Hardware: PC Windows 7
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2013-05-04 15:42 UTC by akonec
Modified: 2017-05-20 10:11 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description akonec 2013-05-04 15:42:43 UTC
Spellchecker in any languge doesn´t work in my Oo 3.4.1. Have downloaded several language tools for Czech, Slovak, Polish, German and French, English language is supported by default, but nothing works, even not the English spellchecker. What I am doing wrong? Btw, I don´t like this form of bug reporter and by definition also a support group, seems to me a bit unclearly arranged, not so much user friendly as I would suppose. But it´s maybe only a matter of taste.
Comment 1 Ariel Constenla-Haile 2013-05-04 16:24:49 UTC
(In reply to comment #0)
> Spellchecker in any languge doesn´t work in my Oo 3.4.1. Have downloaded
> several language tools for Czech, Slovak, Polish, German and French, English
> language is supported by default, but nothing works, even not the English
> spellchecker. What I am doing wrong?

Did you update from 3.3 to 3.4?
This might be a known issue: 

http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues
Apache OpenOffice 3.4.0 and 3.4.1 manage the user profile differently than previous versions. The old user profile is automatically converted so that users can keep their extensions and settings. In a minority of cases, especially with highly customized profiles (many extensions or customizations) the conversion doesn't succeed. Common symptoms are: frequent application crashes, problems with dictionaries or thesaurus, OpenOffice starting and crashing after a few seconds. To solve this, just reset/rename your user profile as explained in the official OpenOffice forum. http://user.services.openoffice.org/en/forum/viewtopic.php?t=12426


> Btw, I don´t like this form of bug
> reporter and by definition also a support group, seems to me a bit unclearly
> arranged, not so much user friendly as I would suppose. But it´s maybe only
> a matter of taste.

First, you should ask in the forum or the mailing list; then, if people tell you that you are facing a bug and should submit a report in bugzilla, then report it here.

http://www.openoffice.org/support/index.html#community-support
Forum: http://forum.openoffice.org/
Mailing list: http://openoffice.apache.org/mailing-lists.html#users-mailing-list
Comment 2 Rajashree 2013-05-08 16:27:53 UTC
I verified for English spell check. But it's not working.
Comment 3 Rainer Bielefeld 2013-05-21 13:48:55 UTC
@Rajashree:
I wonder what problem you might have observed. Misspelled words not recognized? Recognizes all correct words as misspelled?
Comment 4 Rainer Bielefeld 2013-05-22 04:28:00 UTC
Related to "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working" for now.
Comment 5 Rainer Bielefeld 2014-01-05 08:16:33 UTC
.

*** This issue has been marked as a duplicate of issue 121930 ***