Issue 122244 - No 4.0-Dev Snapshot Builds available
Summary: No 4.0-Dev Snapshot Builds available
Status: CLOSED FIXED
Alias: None
Product: Infrastructure
Classification: Infrastructure
Component: Downloads (show other issues)
Version: current
Hardware: All Windows, all
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://ci.apache.org/projects/openoff...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-06 17:37 UTC by Rainer Bielefeld
Modified: 2013-08-05 13:45 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2013-05-06 17:37:50 UTC
Since a week or so no new WIN Snapshot builds are available, build result always shows "Failure". 

So currently regression tests with WIN are impossible.
Comment 1 V Stuart Foote 2013-05-08 21:19:34 UTC
Hi Rainer,

The BuildBots have been flaky for all but 64-bit Linux. Not clear when it will return to full function. Meanwhile to continue working and call for Full Regression testing, several Devs are posting the Development Snapshot Builds here:

https://cwiki.apache.org/confluence/display/OOOUSERS/Development+Snapshot+Builds#DevelopmentSnapshotBuilds-AOOSnapshotfullsets

Latest Windows build is: AOO400m1(Build:9700) - Rev. 1479897, svn merge looks to be dated Tue May 7 13:17:20 2013 UTC, so pretty current.

Stuart
Comment 2 Rainer Bielefeld 2013-05-09 07:18:21 UTC
@V Stuart Foote: Thank you for useful hint!
Comment 3 Rainer Bielefeld 2013-05-14 04:17:57 UTC
Unfortunately yesterday all my attempts to get a WIN build from  <https://cwiki.apache.org/confluence/display/OOOUSERS/Development+Snapshot+Builds> failed, all download results were much too small files.
Comment 4 Oliver-Rainer Wittmann 2013-05-15 07:17:14 UTC
the Windows buildbots are back