Issue 122256 - [sidebar] Store panel expansion state (non persistent)
Summary: [sidebar] Store panel expansion state (non persistent)
Status: CLOSED DUPLICATE of issue 122255
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.0.0-dev
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-08 07:57 UTC by Andre
Modified: 2017-05-20 10:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Andre 2013-05-08 07:57:32 UTC
Currently the expansion state of sidebar panels is reset to initial values on every configuration change.  Storing this state would enhance usability.

Storing the expansion state persistently would be further enhancement but
- requires more work to implement
- may confuse users.
Comment 1 Andre 2013-05-08 09:41:37 UTC
Created this issue twice accidentally.

*** This issue has been marked as a duplicate of issue 122255 ***