Issue 122415 - Russian language for spell check does not show up
Summary: Russian language for spell check does not show up
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 3.4.1
Hardware: PC Windows XP
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-29 20:53 UTC by lenok
Modified: 2017-05-20 10:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lenok 2013-05-29 20:53:13 UTC
Russian language for spell check does not show up in the list, although I installed it.
What should I do?
Thanks
Lenok
Comment 1 Rob Weir 2013-06-03 20:28:23 UTC
This is a known issue with known fixes.  You should either consult the community support forums, or reference the details in defect 121930.

http://forum.openoffice.org/

*** This issue has been marked as a duplicate of issue 121930 ***