Issue 122435 - CRASH at first launch
Summary: CRASH at first launch
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: 4.0.0-dev
Hardware: All Windows 7
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: crash
Depends on:
Blocks:
 
Reported: 2013-06-02 08:58 UTC by Rainer Bielefeld
Modified: 2017-05-20 09:44 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Installation Log File (261.89 KB, application/vnd.oasis.opendocument.text)
2013-06-02 08:58 UTC, Rainer Bielefeld
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2013-06-02 08:58:17 UTC
Created attachment 80759 [details]
Installation Log File

Administrative installation of Rev. 1488548 (2013-06-02)on WIN with own user profile crashes on first launch when app. 50% progress shown in splash screen (few moments after "sync. bundled extensions" or similar) will Hang at launch. Same with normal installation and common user profile for 4.0.0-dev. 

I repaired "Bug 122429 - aoo4 rev. 1488232 (win 7/xp) fails to start with error: missing tk.dll" with a copy if tk.dll from "AOO400m1(Build:9700)  -  Rev. 1484333 Rev.1483903".

I attach my Installation Log for the administrative installation, may be it can help?
Comment 1 Rob Weir 2013-06-03 20:35:28 UTC
Is this Windows 7 32-bit or 64-bit?
Comment 2 Kay 2013-06-03 23:47:37 UTC
Please try a new development build coming later this week. This was a file naming problem from an earlier snapshot. Confirmed by another developer.

Please let us know one way or another on this problem.
Comment 3 Oliver-Rainer Wittmann 2013-06-07 08:26:04 UTC
I can not reproduce the crash in my local environments and installations under Windows 7

@Rainer:
Does the crash still occurs with the newest snapshot builds?
Thanks in advance for this further check
Comment 4 Oliver-Rainer Wittmann 2013-06-21 09:12:06 UTC
I could not reproduce the defect in current snapshot - AOO400m2(Build:9701) - Rev. 1491860; 2013-06-11 18:35:44 (Di, 11 Jun 2013)

--> status back to unconfirmed
--> removing release blocker request flag
Comment 5 Rainer Bielefeld 2013-07-10 04:25:19 UTC
Crash was limited to that particular Version, so I close this one.