Issue 122445 - Spell Check Marks Every Word Wrong
Summary: Spell Check Marks Every Word Wrong
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 3.4.1
Hardware: PC Windows XP
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-03 20:07 UTC by rabid_monkey202
Modified: 2017-05-20 10:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rabid_monkey202 2013-06-03 20:07:04 UTC
Every single word I type, including correct ones, gets the little squiggly red line underneath it, marking it misspelled.  I'm an author, so I really need spell check to work.
Comment 1 Rob Weir 2013-06-03 20:12:43 UTC
Known issue with some installs of 3.4.1.  Please see issue 121930 for more information, or visit the support forums.

*** This issue has been marked as a duplicate of issue 121930 ***