Issue 122633 - [sidebar] Wrong translation for 'Margin' in section Page in Properties panel
Summary: [sidebar] Wrong translation for 'Margin' in section Page in Properties panel
Status: CLOSED FIXED
Alias: None
Product: Native-Lang
Classification: NLC
Component: de (show other issues)
Version: 4.0.0-dev
Hardware: PC Windows 7
: P3 Major
Target Milestone: 4.0.0
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: [sidebar]
  Show dependency tree
 
Reported: 2013-06-29 11:28 UTC by Regina Henschel
Modified: 2017-05-20 10:34 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Regina Henschel 2013-06-29 11:28:00 UTC
In the sidebar, in the section Page in the Properties panel, the English label "Margin:" is translated to "Wählen Sie die Papierausrichtung". The correct translation is "Ränder".
It is FT_MARGIN.
Comment 1 Rainer Bielefeld 2013-06-30 08:07:26 UTC
Reproducible with  "AOO 4.0.0-Dev – German UI / locale [AOO400m2(Build:9701)  -  AOO400m2(Build:9701)  -  Rev. 1497734 Rev.1496828  2013-06-28]" on WIN7 Home Premium (64bit)", Common 4.0-dev User Profile
Comment 2 Andre 2013-07-01 09:37:47 UTC
I changed the translation to "~Rand:" not '~Ränder:', because the English word "Margin:" is singular and Pootle also suggested '~Rand', probably because 'Margin' was translated elsewhere already.

Is that OK, or is the plural form really better?
Comment 3 jsc 2013-12-09 16:20:45 UTC
please verify and close