Issue 122637 - [sidebar] errors in access key in Properties panel in Calc Ausric~tung, Zeilen_umbruch
Summary: [sidebar] errors in access key in Properties panel in Calc Ausric~tung, Zeile...
Status: RESOLVED FIXED
Alias: None
Product: Native-Lang
Classification: NLC
Component: de (show other issues)
Version: 4.0.0-dev
Hardware: PC Windows 7
: P3 Normal
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 122770 (view as issue list)
Depends on:
Blocks: SidebarEnhancement
  Show dependency tree
 
Reported: 2013-06-29 15:55 UTC by Regina Henschel
Modified: 2014-01-23 10:09 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screenshot with ovals around the errors (42.47 KB, image/png)
2013-06-29 15:55 UTC, Regina Henschel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Regina Henschel 2013-06-29 15:55:16 UTC
Created attachment 80949 [details]
Screenshot with ovals around the errors

The German Properties panel in Calc has some errors with access keys, see attached screenshot.
Comment 1 Andre 2013-07-01 07:31:58 UTC
I am not familiar with this feature.  Can you explain how to activate it.
Comment 2 Regina Henschel 2013-07-01 10:23:36 UTC
An "access key" allows to activate a command using the keyboard. For example Alt+F will open the file menu and then pressing O will start the Open-dialog (for an English version). These special characters are underlined and if not permanent visible should be visible when pressing and holding the Alt-key (all for Windows).

The issue is not about whether the access keys work or not, but about the fact, that the text is wrong and the access key is not underlined as it should be.
Comment 3 Andre 2013-07-01 11:05:16 UTC
Sorry, my comment was meant for bug 122636.  I have a basic understanding of what access keys are :-)
Comment 4 Regina Henschel 2013-07-17 13:52:36 UTC
Ausric~tung -> Ausrichtung is corrected in Pootle
Ort: Sidebar.xcu#..Sidebar.Content.PanelList.AlignmentPropertyPanel.Title.value.text
Titles have no access key.

Zeilen_umbruch -> Zeilen~umbruch is corrected in Pootle
Ort:
AlignmentPropertyPanel.src#RID_PROPERTYPANEL_SC_ALIGNMENT.CBX_WRAP.checkbox.text
Comment 5 Regina Henschel 2013-07-17 13:55:14 UTC
*** Issue 122770 has been marked as a duplicate of this issue. ***
Comment 6 Regina Henschel 2013-07-17 14:17:04 UTC
Zell _umrandung -> Zell~umrandung is corrected in Pootle.
Ort
CellAppearancePropertyPanel.src#RID_PROPERTYPANEL_SC_APPEAR.FT_BORDER.fixedtext.text
Comment 7 Rainer Bielefeld 2014-01-23 10:09:23 UTC
No longer reproducible with server installation of "AOO 4.1.0-Dev – German UI / German locale - [AOO410m1(Build:9750) - Rev. 1537508 - 2013-11-02]" on German WIN7 Home Premium (64bit)", own separate user profile.

Also OK in 4.0.1, so FIXED