Issue 122646 - EVERY WORD I WRITE IS HIGHLIGHTED AS MIS-SPELLED
Summary: EVERY WORD I WRITE IS HIGHLIGHTED AS MIS-SPELLED
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 3.4.1
Hardware: All All
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-29 22:12 UTC by Joy
Modified: 2017-05-20 10:01 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Joy 2013-06-29 22:12:56 UTC
Spell check underlines EVERYTHING.  I have tried to unload stuff and the spell check just will not work.  I have to go on-line to get my stuff spell-checked and I have missed so many things.

EVERY WORD IS HIGHLIGHTED ??????
Comment 1 Joy 2013-06-29 22:14:56 UTC
Because I have been working on editing my published book down to the Kindle version, I need my spell checker to work.  It is very embarrassing.
Comment 2 Rainer Bielefeld 2013-06-30 06:38:52 UTC
NOT reproducible with server installation of  "AOO 3.4.1 – German UI / German locale [AOO341m1(Build:9593) - Rev.1372282]" on WIN7 Home Premium (64bit)", own separate user profile. Reporter's problem prolly is related to Bug 121205
<https://issues.apache.org/ooo/show_bug.cgi?id=121205#c1>, so I mark this one as a DUP for now.

@reporter:
thank you for your feedback! Unfortunately you are wrong here, the Bugzilla issue tracking system is for reporting reproducible defects in Apache OpenOffice. For "how to" questions, configuration questions or general technical support issues you can get assistance at the Community Support Forum. You can find the Forum at http://forum.openoffice.org

Please feel free to reopen this Bug with precise information due to <http://wiki.openoffice.org/wiki/QA/HowToFileIssue> if discussion with other users results in assumption that you really found a AOO bug what has not been already reported.

*** This issue has been marked as a duplicate of issue 121205 ***
Comment 3 Ariel Constenla-Haile 2014-07-13 18:36:29 UTC

*** This issue has been marked as a duplicate of issue 121930 ***