Issue 122770 - [german localization] wrong Symbol in "Ausrichtung" on Calc Sidebar
Summary: [german localization] wrong Symbol in "Ausrichtung" on Calc Sidebar
Status: CLOSED DUPLICATE of issue 122637
Alias: None
Product: Native-Lang
Classification: NLC
Component: de (show other issues)
Version: 4.0.0-dev
Hardware: All Windows, all
: P3 Normal
Target Milestone: 4.0.0
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-17 12:38 UTC by bugfinderx
Modified: 2017-05-20 09:47 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Wrong symbol in Ausrichtung on Sidebar (75.90 KB, image/png)
2013-07-17 12:38 UTC, bugfinderx
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description bugfinderx 2013-07-17 12:38:29 UTC
Created attachment 81093 [details]
Wrong symbol in Ausrichtung on Sidebar

In AOO 4.0.0 RC1 Calc (build 9702, rev 1502185)
I have a wrong symbol (~) in the word "Ausrichtung" (english: alignment). On Sidebar its "Ausric~htung" instead of "Ausrichtung", see attachment.

Also the word "Zeilenumbruch" (eng: word-wrap) have a wrong smybol (_), its "Zeilenum_bruch" instead of "Zeilenumbruch". But maybe this a feature, to show the function of this option.


This Bug occurs on Windows XP (32bit) and Debian Linux 6 (32bit) with AOO 4.0.0 RC1 Calc (build 9702, rev 1502185)
Comment 1 Regina Henschel 2013-07-17 13:55:14 UTC
It has been noticed earlier and corrected on Pootle, but to late to go into the release.

*** This issue has been marked as a duplicate of issue 122637 ***