Issue 122804 - Printing Defect when border applied
Summary: Printing Defect when border applied
Status: CLOSED DUPLICATE of issue 122956
Alias: None
Product: Calc
Classification: Application
Component: printing (show other issues)
Version: 4.0.0
Hardware: All Windows, all
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2013-07-23 09:20 UTC by vijayzither
Modified: 2017-05-20 09:52 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
See defect while printing (153.29 KB, application/pdf)
2013-07-23 09:20 UTC, vijayzither
no flags Details
ods of attachment 81118 (8.38 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-07-23 18:55 UTC, Edwin Sharp
no flags Details
Calc vs. Excel 2010 vs. Gnumeric 1.10.16 (34.57 KB, image/jpeg)
2013-07-26 08:21 UTC, Edwin Sharp
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description vijayzither 2013-07-23 09:20:59 UTC
Created attachment 81118 [details]
See defect while printing

This Bug is pending since MANY YEARS. But als! this has not been rectified in version 4 even. Please DO remove in 4.1

Please see attached files.
Comment 1 Edwin Sharp 2013-07-23 18:55:51 UTC
Created attachment 81125 [details]
ods of attachment 81118 [details]

No borders over text when printing to HP Officejet J6413 with Rev. 1502185 Debian.

Please advise.
Comment 2 Edwin Sharp 2013-07-26 08:08:56 UTC
Info from Vijay by email:

"When cells are not merged and text moves into next cells, the borders applied manually cut the text in printing as well as while viewing.

This defect seems in program."
Comment 3 Edwin Sharp 2013-07-26 08:21:28 UTC
Created attachment 81161 [details]
Calc vs. Excel 2010 vs. Gnumeric 1.10.16
Comment 4 Edwin Sharp 2013-07-26 08:22:16 UTC
Confirmed with Rev. 1503704 on Win 7.
Comment 5 Edwin Sharp 2013-08-05 08:26:20 UTC
Duplicate.

*** This issue has been marked as a duplicate of issue 122956 ***