Issue 122826 - Upgrading Open Office to Apache Open Office 4.0
Summary: Upgrading Open Office to Apache Open Office 4.0
Status: CLOSED DUPLICATE of issue 122346
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: 4.0.0
Hardware: All Windows, all
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-24 19:52 UTC by Tim Bambrough
Modified: 2017-05-20 09:44 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Tim Bambrough 2013-07-24 19:52:32 UTC
Yesterday I tried to install the latest upgrade from Open Office 4.3.1 to Apache Open Office 4.0. My computer system is a Dell Desktop XPS with a core 7 and Windows 7 operating system and my printer is a Lexmark 900 series. 
  Once the upgrade was installed I ran into a problem when I tried to print. After hitting print I got a message saying that the computer could not find printer. I hard wired the printer and got the same message. At the bottom of that message was an okay button. When I hit that I got a message at the top of the page say Not responding and than the computer froze. 
  Thankfully I was able to put the old Open Office 4.3 in and the problem went away.
Comment 1 Edwin Sharp 2013-07-25 05:35:37 UTC
bug 122346 is Canon printer on Win XP.

*** This issue has been marked as a duplicate of issue 122346 ***