Issue 122846 - Picture aligned left instead of right in particular .doc (MSO97) (2/5)
Summary: Picture aligned left instead of right in particular .doc (MSO97) (2/5)
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 3.4.0
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-26 07:23 UTC by slacka
Modified: 2013-08-09 13:38 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.0.0
Developer Difficulty: ---


Attachments
MS .doc file fails to import correctly (552.50 KB, application/msword)
2013-07-26 07:34 UTC, slacka
no flags Details
Comparison of Doc in Word vs Writer (344.58 KB, image/png)
2013-07-26 07:58 UTC, slacka
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description slacka 2013-07-26 07:23:49 UTC
MS .doc file fails to import correctly

This bug was tested Apache OpenOffice v4.0 running in windows 7 and XP. It appears that AOO loses formatting when importing MS Word 2003 .doc files. I have attached an example.

Steps to reproduce the bug:
1. Open attached Demo-Hayden-Management.doc document in writer 
2. Open attached Demo-Hayden-Management.doc document in Word2003/Office 365
3. Compare the documents. 

Note item #2 in the image comparison. The picture is placed on the wrong side of the page.
Comment 1 slacka 2013-07-26 07:34:48 UTC
Created attachment 81153 [details]
MS .doc file fails to import correctly
Comment 2 slacka 2013-07-26 07:58:26 UTC
Created attachment 81154 [details]
Comparison of Doc in Word vs Writer
Comment 3 Edwin Sharp 2013-07-26 09:22:22 UTC
Confirmed using Rev. 1503704 Win 7.

See attachment 81162 [details].
Comment 4 Rainer Bielefeld 2013-07-28 08:58:53 UTC
That never 
@slacka 
Thank you for your reports
There is no need to attach the same sample document in several bug reports, it is more effective and clear if you cite a document in additional bugs as you can see here:
<https://issues.apache.org/ooo/show_bug.cgi?id=122870#c0>
Comment 5 Rainer Bielefeld 2013-07-28 09:14:18 UTC
Additional info:
a) That never worked correctly, I already see the picture left aligned in 
   OOo 1.1.5 (all: WIN7)
b) Competitors: 
   Same problem in LibO
   Correctly right aligned in SoftMaker TexMaker and Calligra
Comment 6 Oliver-Rainer Wittmann 2013-08-09 13:13:16 UTC
adjusting field Version as the defect also occurs in former versions