Issue 122958 - border aaplied cut the flowing text
Summary: border aaplied cut the flowing text
Status: CLOSED DUPLICATE of issue 122956
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: 4.0.0
Hardware: All All
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-05 09:18 UTC by vijayzither
Modified: 2017-05-20 09:52 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Calc file showing border cutting text (11.43 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-08-05 09:18 UTC, vijayzither
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description vijayzither 2013-08-05 09:18:30 UTC
Created attachment 81252 [details]
Calc file showing border cutting text

When borders are applied and text passes thru cells, the border cut the text.

Please remove this defect in next release.

With Regards 

Vijay
Comment 1 Edwin Sharp 2013-08-05 12:06:02 UTC
Vijay
I know this is frustrating but please believe one bug report is enough to solve this issue.

*** This issue has been marked as a duplicate of issue 122956 ***
Comment 2 vijayzither 2013-11-22 05:40:08 UTC
This BUG still persist in 4.0.1

Either you don't consider it a BUG or you are not interested in removing it. I am pointing towards this BUG since version 3.

When borders are manually applied it cuts the text, However if we do

FORMAT-PAGE-SHEET-PRINT GRID

then the border does not cut the text

In both the options, which is wrong? Please judge yourself





(In reply to Edwin Sharp from comment #1)
> Vijay
I know this is frustrating but please believe one bug report is enough
> to solve this issue.

*** This bug has been marked as a duplicate of bug
> 122956 ***
Comment 3 Edwin Sharp 2013-11-22 09:06:58 UTC
(In reply to vijayzither from comment #2)
> This BUG still persist in 4.0.1
> 
> Either you don't consider it a BUG or you are not interested in removing it.
> I am pointing towards this BUG since version 3.

IMHO this is a bug.
I don't have the skill to fix this myself and I'm not in a position to tell someone else to fix it.