Issue 123017 - Text selection highlighting disappears
Summary: Text selection highlighting disappears
Status: CLOSED DUPLICATE of issue 123003
Alias: None
Product: Draw
Classification: Application
Component: editing (show other issues)
Version: 4.0.0
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: Armin Le Grand
QA Contact:
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-08-12 05:06 UTC by Rainer Bielefeld
Modified: 2017-05-20 09:59 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample Document (14.21 KB, application/vnd.oasis.opendocument.graphics)
2013-08-12 05:06 UTC, Rainer Bielefeld
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2013-08-12 05:06:11 UTC
Created attachment 81317 [details]
Sample Document

Steps how to reproduce with  "AOO 4.0.0 – German UI / German locale  [AOO400m3(Build:9702)  -  Rev. 1503704 2013-07-16 14:54:56 (Di, 16 Jul 2013)]" on German German WIN7 Home Premium (64bit)", Common 4.0-dev User Profile:

1. From AOO Start Center open attached document (what has been created with 
   OOo 3.1.1 by adding new texts into page in old document from what all old 
   contents has been deleted)
2. Double click first (red) text box to get edit mode
3. Double click word "Problems"
   As expected it becomes highlighted
   unexpectedly highlighting disappears after less than e second

Highlighting becomes invisible, but selection persists. After step 3 caret will flash behind word "Problems", and when you now press <Backspace> the whole word will be deleted,not only the last character.
Comment 1 Rainer Bielefeld 2013-08-12 05:07:17 UTC
I am pretty sure that this one is related to the area of "Bug 123003 - Text invisible while editing in particular old documents"
Comment 2 Edwin Sharp 2013-08-12 05:58:50 UTC
As given in description

Rev. 1507307 Win 7

OK with 2.4.3
Comment 3 Armin Le Grand 2013-08-29 16:33:25 UTC
ALG: Probably double to #123003#
Comment 4 Armin Le Grand 2013-09-03 10:39:47 UTC
ALG: Corrected owner
Comment 5 Armin Le Grand 2013-09-04 13:21:04 UTC
ALG: Setting to duplicate

*** This issue has been marked as a duplicate of issue 123003 ***