Issue 12314 - left justified does not work as expected in spreadsheet
Summary: left justified does not work as expected in spreadsheet
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.2
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-03-13 15:09 UTC by mattocs
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mattocs 2003-03-13 15:09:02 UTC
"left justified does not work as expected in spreadsheet"


For long text entries in spreadsheet, they do not left justify correctly. In 
other spreadsheet programs, the text would justify to the left side of the cell. 
This is useful for forms etc. Does not seem to work in OpenOffice Spreadsheet.
Comment 1 daniel.rentz 2003-04-28 08:45:52 UTC
double

*** This issue has been marked as a duplicate of 1171 ***
Comment 2 daniel.rentz 2003-04-28 08:46:22 UTC
double->closed