Issue 123195 - Label of button "More" too large
Summary: Label of button "More" too large
Status: CLOSED DUPLICATE of issue 117592
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 3.4.0
Hardware: Mac All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-05 22:13 UTC by Thorsten Wagner
Modified: 2017-05-20 10:11 UTC (History)
4 users (show)

See Also:
Issue Type: PATCH
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screenshot (54.61 KB, image/png)
2013-09-05 22:13 UTC, Thorsten Wagner
no flags Details
Patch (452 bytes, patch)
2015-01-01 12:51 UTC, Thorsten Wagner
no flags Details | Diff
Screenshot without patch (73.09 KB, image/jpeg)
2015-01-01 12:52 UTC, Thorsten Wagner
no flags Details
Screenshot with patch (68.65 KB, image/jpeg)
2015-01-01 12:53 UTC, Thorsten Wagner
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Thorsten Wagner 2013-09-05 22:13:01 UTC
Created attachment 81463 [details]
Screenshot

The text label of button "More" within the Table/AutoFormat dialog is too large. The two down arrows indicating the possibility to enlarge the dialog should be replaced by another character which fits the button's height.
Comment 1 Rainer Bielefeld 2013-09-09 16:59:28 UTC
Reproducible, old problem, was still ok with OOo 3.1.1, started somewhere on the way to 3.3.3, where I already reproduce the problem.

this one is a DUP of "Bug 117592 - String "More options" in password dialog incorrectly aligned"

@ Thorsten Wagner:
Thank you for your attention!

*** This issue has been marked as a duplicate of issue 117592 ***
Comment 2 Thorsten Wagner 2015-01-01 12:49:51 UTC
I supplied a patch attached to this bug report.

The current dialog is shown in "Screenshot without patch.png" attached to this bug report. The affected button is marked with a red box.

With patch applied the result is shown in "Screenshot with patch.png". The affected button is marked with a red box again.

I'm able to test on Mac OS X only. The patch has to be retested on Mac OS X, but it has to be tested on Windows and Linux too.
Comment 3 Thorsten Wagner 2015-01-01 12:51:40 UTC
Created attachment 84332 [details]
Patch
Comment 4 Thorsten Wagner 2015-01-01 12:52:23 UTC
Created attachment 84333 [details]
Screenshot without patch
Comment 5 Thorsten Wagner 2015-01-01 12:53:04 UTC
Created attachment 84334 [details]
Screenshot with patch