Issue 123232 - Saving large files in xls slow
Summary: Saving large files in xls slow
Status: CLOSED DUPLICATE of issue 110299
Alias: None
Product: Calc
Classification: Application
Component: save-export (show other issues)
Version: 4.0.0
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-10 21:09 UTC by raykel2
Modified: 2017-05-20 09:53 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description raykel2 2013-09-10 21:09:31 UTC
When I save a large .xls file, it takes up to a minute to save in the 4.0.0 version.  In the old 3.4.1 the same file saved in seconds.
Comment 1 Edwin Sharp 2013-09-11 06:41:58 UTC
Duplicate bug.

*** This issue has been marked as a duplicate of issue 110299 ***