Issue 123282 - New document opened from File EXPLORER or Desktop without text language
Summary: New document opened from File EXPLORER or Desktop without text language
Status: CLOSED DUPLICATE of issue 120610
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 3.4.0
Hardware: PC Windows, all
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-18 12:07 UTC by edaldrin
Modified: 2017-05-20 10:15 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
This document was made from right-clicking onto the desktop and creating a new document. (8.96 KB, application/vnd.oasis.opendocument.text)
2013-09-18 12:07 UTC, edaldrin
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description edaldrin 2013-09-18 12:07:20 UTC
Created attachment 81565 [details]
This document was made from right-clicking onto the desktop and creating a new document.

I tested this a few times and had noticed that if I start a word document with a document that is already made, like for example there is a document on my desktop that is new and have nothing written on it, once I start typing a word on that document that was already made, the auto-correct does not function. Although, if I just directly open a word document and start typing, the auto-correct functions well.
Comment 1 Rainer Bielefeld 2013-09-18 13:18:57 UTC
Tricky, known issue, you can find some details at <https://bugs.freedesktop.org/show_bug.cgi?id=34409#c3>

So that seems to be more or less a WIN issue and not an AOO issue. But of course, that's an annoying problem and we need an AOO build in workaround as enhancement, may be <https://bugs.freedesktop.org/show_bug.cgi?id=34409#c7> shows how that can work. 

Additional suggestions are welcome.

Referred LibO bug is not "invalid", BTW, because of the bureaucratic bug closing proceeding without any mind you see in that Bug I left LibO project ...
Comment 2 Ariel Constenla-Haile 2013-09-18 13:30:38 UTC
This bug is a duplicated, but right now I can't find the original one
Comment 3 Ariel Constenla-Haile 2013-09-18 13:35:39 UTC
(In reply to Ariel Constenla-Haile from comment #2)
> This bug is a duplicated, but right now I can't find the original one

Found it: bug 120610

*** This issue has been marked as a duplicate of issue 120610 ***