Issue 123333 - Two "Formula" buttons -- time to change the name of (Math) Formula
Summary: Two "Formula" buttons -- time to change the name of (Math) Formula
Status: CLOSED DUPLICATE of issue 40747
Alias: None
Product: Math
Classification: Application
Component: ui (show other issues)
Version: 4.0.0
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-23 18:22 UTC by lapsap7+ooo
Modified: 2013-09-23 18:59 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lapsap7+ooo 2013-09-23 18:22:06 UTC
In OOo Writer, I was going to put the "Formula" button on a toolbar because I need to write a lot of mathematical expressions.  I found that there are two "Formula" buttons in the “Insert” categories.

I know that the one I'm looking for has "square root of 2" icon.  Nevertheless, it’s ugly to have two objects having the same name.  Maybe it's time to change (Math) "Formula" name?

Actually, the name "Formula" for Math Editor is misleading and is a misnomer.  This tool not only makes (math) formulae but all other math expressions.
Comment 1 Regina Henschel 2013-09-23 18:59:48 UTC
You are right, that is still not solved. It has been already noticed long ago, see bug 40747.

*** This issue has been marked as a duplicate of issue 40747 ***