Issue 123381 - Calc takes over 1 minute to save an updated file on Windows 8 saving as XLS
Summary: Calc takes over 1 minute to save an updated file on Windows 8 saving as XLS
Status: CLOSED DUPLICATE of issue 122827
Alias: None
Product: Calc
Classification: Application
Component: save-export (show other issues)
Version: 4.0.0
Hardware: PC Windows 8, 8.1
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-28 23:40 UTC by francis.vaccarella
Modified: 2017-05-20 09:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description francis.vaccarella 2013-09-28 23:40:01 UTC
Calc takes over 1 minute to save an updated file on Windows 8 saving as XLS. 

The older version worked just fine but the new "Windows 8" [4.0.0] version has been a real pain trying to load or save older Open Office files.
Comment 1 Ariel Constenla-Haile 2013-09-28 23:45:18 UTC
This is fixed in the next version, 4.0.1, to be released next week, see https://cwiki.apache.org/confluence/display/OOOUSERS/Development+Snapshot+Builds

*** This issue has been marked as a duplicate of issue 110299 ***
Comment 2 Ariel Constenla-Haile 2013-09-28 23:48:55 UTC

*** This issue has been marked as a duplicate of issue 122827 ***