Issue 123406 - Umlauts and similar shown wrongly ("coded") in Navigator context menu
Summary: Umlauts and similar shown wrongly ("coded") in Navigator context menu
Status: UNCONFIRMED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 3.4.0
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needhelp
Depends on:
Blocks:
 
Reported: 2013-10-02 12:00 UTC by Rainer Bielefeld
Modified: 2014-03-06 13:28 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2013-10-02 12:00:49 UTC
Steps how to reproduce with "AOO 4.0.1 RC3  – German UI / German locale  [Rev. 1524958 2013-09-20 11:40:29]" on  German WIN7 Home Premium (64bit)", “historic”  4.0  User Profile used for all  predecessor versions:

1. Launch Blank new writer document from AOO Start center
2. Menu 'Help -> Index' go to "Absätze - Aufzählungszeichen' -> Doublecoick
   > Heading "Hinzufügen von Aufzählungszeichen" appears in Help contents
3. In document Standard Bar click 'NAvigator' icon
   > Navigator appearars
4. Rightclick 'Überschriften (or any else)'
   Context menu appears
5. Move mouse pointer to context menu item "Help"
   Bug: "Hinzufügen von Aufzählungszeichen" shown as sub itemm but 
         Umlauts shown wrongly

Please also see Attachment 81689 [details] for Bug 123402

Already reproducible with AOO 3.4.0 German UI, probably much older.

Problem not related to German UI / Help, I see the same problem with a Swedish 4.0.1 

If the fix for Bug 123402 simply will be removal of Help from context menu, this one will become obsolete and simply should be closed.