Issue 123612 - spellcheck considers misspelled every word in document
Summary: spellcheck considers misspelled every word in document
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.0.1
Hardware: PC Windows 8, 8.1
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2013-11-02 15:35 UTC by buystuff1_855
Modified: 2017-05-20 10:12 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example of a Microsoft Word document opened on OpOf Writer (24.00 KB, application/octet-stream)
2013-11-02 21:05 UTC, buystuff1_855
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description buystuff1_855 2013-11-02 15:35:25 UTC
When I open any document in Writer, wavy red lines appear under every word if AutoSpellCheck is on.
Comment 1 Rainer Bielefeld 2013-11-02 16:31:48 UTC
This one might be a DUP of "Bug 121205 - Download open office does not include English dictionary" or probably a user error.

@reporter:
Thank you for your feedback – unfortunately important information we will 
need to reproduce your problem is missing.
Please add ALL information requested in following:
a) Write a meaningful Summary describing exactly what the problem is
b) Attach a sample document (not only screenshot) or refer to an existing 
  sample document in an other Bug with a link; to attach a file to this 
  bug report, just click on "Add an attachment" right on this page.
c) Test whether the problem also exists in Calc, Draw, Impress 
d) Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
e) if possible contribute an instruction how to create a sample document 
  from the scratch
f) add information 
  f4) concerning your Operating System (Version, Distribution, Language)
  f5) concerning your AOO version (with Build/revision ID if it's not a 
     public release) and localization (UI language, Locale setting)
  f6) AOO settings that might be related to your problems 
     (video hardware acceleration, ...)
  f7) how you launch AOO and how you opened the sample document
  f8) Whether your problem persists when you renamed your user profile 
     (Quit Quickstart before!) before you launch AOO (please see
     <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues>)
  f9) Whether that worked in former OOO / AOO Versions 

Please do not cite these hints in your reply, but cite the items like:
c): Yes, also in CALC, not in Impress, Draw
Comment 2 buystuff1_855 2013-11-02 21:05:32 UTC
Created attachment 81867 [details]
Example of a Microsoft Word document opened on OpOf Writer

If I open this document, or any other Word document, or an Open Office document on Open Office Writer, every word has a wavy red line under it. Numbers do not. I went to Spelling and Grammar options, and all of the dictionaries are checked (standard [English USA], business [all], soffice [all], ignoreAlllist [all]). I tried unchecking/rechecking the dictionaries, and even reinstalling Open Office 4.0.1., but there was no change. The only way I've found to get rid of a wavy red line is to save the specific word to the standard disc, but this is obviously an impractical solution (essentially creating a spell check dictionary of English grammar one word at a time).
Comment 3 Rainer Bielefeld 2013-11-02 22:04:30 UTC
@buystuff1_855
If after <f7> spellcheck finds a misspelled word, do you see a "ABC-Checkmark" left from "English USA" in selector? If not, ignore following paragraph

BTW, still answers missing for c, e, f4, f5, f7, f8. But I did not ask what happens if you reinstall. Did you check hints in Bug 121205?
Comment 4 Rainer Bielefeld 2014-01-05 08:15:05 UTC
NOT reproducible with reporter's sample and "AOO 4.0.1   – German UI / German locale  [Rev. 1524958 2013-09-20 11:40:29]" on  German WIN7 Home Premium (64bit)", “historic”  4.0  User Profile used for all  predecessor versions

Closing issue due to reporter's inactivity.

@reporter:
Please feel free to reopen this Bug if you find out that the problem still exists in the latest public release of AOO and if you can provide requested additional information. We need a test kit (Attachment here in the Bug report) and a detailed step by step instruction how to reproduce your problem, for details please see <http://wiki.openoffice.org/wiki/QA/HowToFileIssue>!

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 5 Rainer Bielefeld 2014-01-05 08:15:33 UTC
oops