Issue 123726 - My spell check does not work at all I have the 4.0.1 update on my windows 8.1
Summary: My spell check does not work at all I have the 4.0.1 update on my windows 8.1
Status: CLOSED DUPLICATE of issue 120610
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: 4.0.1
Hardware: PC Windows 8, 8.1
: P3 Normal with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needhelp
Depends on:
Blocks:
 
Reported: 2013-11-21 02:42 UTC by Shima
Modified: 2017-05-20 10:13 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screen capture (52.58 KB, image/png)
2013-11-21 02:42 UTC, Shima
no flags Details
Screen capture of extension manager (38.90 KB, image/png)
2013-11-22 01:22 UTC, Shima
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Shima 2013-11-21 02:42:13 UTC
Created attachment 81969 [details]
Screen capture

The spell check just does not work. I tried uninstalling the Open Office program and re-installing it but still it changed nothing. At first I thought it was because my windows was outdated but that is not the case since everything is up to date. What can I do to fix it?
Comment 1 Edwin Sharp 2013-11-21 11:13:00 UTC
What is your Tools - Extension Manager... content?
Comment 2 Shima 2013-11-22 01:20:35 UTC
(In reply to Edwin Sharp from comment #1)
> What is your Tools - Extension Manager... content?

Just these two. I tried updating those as well but it says there are no new updates available. 

dict-en.oxt 

English spelling and hyphenation dictionaries and thesaurus 2013.07.31
Comment 3 Shima 2013-11-22 01:22:14 UTC
Created attachment 81979 [details]
Screen capture of extension manager
Comment 4 Edwin Sharp 2013-11-22 08:36:36 UTC
Thanks.
Try resetting your user profile:
https://forum.openoffice.org/en/forum/viewtopic.php?t=12426#p58403
Comment 5 Shima 2013-11-22 10:36:38 UTC
(In reply to Edwin Sharp from comment #4)
> Thanks.
> Try resetting your user profile:
> https://forum.openoffice.org/en/forum/viewtopic.php?t=12426#p58403

I did restart it and also followed the other instructions in the forum where applicable but still no change.
Comment 6 Shima 2013-11-26 23:39:33 UTC
(In reply to Edwin Sharp from comment #4)
> Thanks.
> Try resetting your user profile:
> https://forum.openoffice.org/en/forum/viewtopic.php?t=12426#p58403 

Oh also I've noticed that when I open documents that I created awhile back the spell check works. Even after I modify and save the document the spell check works. However it does not work in any document I make now.
Comment 7 forlonangel 2013-12-18 16:20:41 UTC
Comment on attachment 81969 [details]
Screen capture

I too have windows 8.1 and my spell checker does not work
Comment 8 Rainer Bielefeld 2014-03-03 05:51:03 UTC
Report is much too rare to find out what the root of the problem might be, but I am pretty sure that this one is a DUP of "Bug 120610 - Documents created from Windows shell context menu have language set to NONE, causing spell checking to fail"

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here. 
In that case we would need a sample document and a detailed step by step instruction how to reproduce your problem (starting with description how you launch AOO), for details please see <http://wiki.openoffice.org/wiki/QA/HowToFileIssue>!

*** This issue has been marked as a duplicate of issue 120610 ***