Issue 12374 - Envelope Printing with HP Deskjet 820
Summary: Envelope Printing with HP Deskjet 820
Status: CLOSED DUPLICATE of issue 5151
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.2
Hardware: PC Windows 98
: P3 Trivial (vote)
Target Milestone: ---
Assignee: issues@sw
QA Contact: issues@www
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-03-15 15:46 UTC by wrichter1
Modified: 2003-12-06 14:52 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Legal size envelope printing to Deskjet 820 printer (8.00 KB, application/octet-stream)
2003-03-15 15:47 UTC, wrichter1
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description wrichter1 2003-03-15 15:46:10 UTC
When trying to print an envelope using the word processor, the printer tries to 
print on the opposite side of the paper tray than where the envelope is fed. On 
the HP DJ 820 printer, there is a slot on the right hand side of the paper tray 
to accept an envelop. However, printing is occuring on the left hand side of the 
print carriage. I will submit a copy of the original document to be printed. 




Original format: Microsoft Office 2000
Comment 1 wrichter1 2003-03-15 15:47:46 UTC
Created attachment 5101 [details]
Legal size envelope printing to Deskjet 820 printer
Comment 2 diane 2003-08-17 15:01:52 UTC
Marking this issue as a duplicate to 5151, which shows features that
can be used to manipulate envelope printing.  Added oooqa keyword. 
Component should be changed to word processor, but cannot do this
without knowing (or guessing) the version of OOo that was being used.

William, would you be willing to show which version of OOo you were
running, so that this issue can be filed appropriately?  Thanx.

*** This issue has been marked as a duplicate of 5151 ***
Comment 3 diane 2003-08-17 15:03:57 UTC
closing as duplicate.
Comment 4 wrichter1 2003-08-19 02:09:53 UTC
OpenOffice version 1.0.2
Comment 5 diane 2003-08-19 02:54:06 UTC
Thank you! Changed component from www to word processor. Changed
version from "current" to 1.0.2.
Comment 6 diane 2003-08-19 02:59:40 UTC
reopening to change to assigned to field to sw.
Comment 7 diane 2003-08-19 03:00:26 UTC
reassigned issue to sw
Comment 8 diane 2003-08-19 03:02:56 UTC
duplicate duplicate, to clean up fields i forgot to update when issue
was opened.

*** This issue has been marked as a duplicate of 5151 ***
Comment 9 diane 2003-08-19 03:03:30 UTC
closed