Issue 123748 - autotext with no format insert end paragraph
Summary: autotext with no format insert end paragraph
Status: CLOSED DUPLICATE of issue 79861
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: 4.0.1
Hardware: All Windows XP
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-25 19:43 UTC by fran
Modified: 2017-05-20 10:15 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description fran 2013-11-25 19:43:27 UTC
If I use an autotext which I memorized with no formatting (only text) AOO add a end paragraph (non wanted!), the same text memorized with formatting behaves correctly. My autotext is very simple: just my name/surname.
Comment 1 Edwin Sharp 2013-11-25 20:54:28 UTC
Please give steps to reproduce this bug.
Comment 2 Regina Henschel 2013-11-25 21:37:25 UTC
Yes, the paragraph end should not be there. It is already tracked in bug 79861.

*** This issue has been marked as a duplicate of issue 79861 ***