Issue 123897 - Wrong menu item text "Verzeichnisse vund Tabellen"
Summary: Wrong menu item text "Verzeichnisse vund Tabellen"
Status: CLOSED FIXED
Alias: None
Product: Native-Lang
Classification: NLC
Component: de (show other issues)
Version: 4.0.0
Hardware: All Windows 7
: P3 Minor
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-20 18:03 UTC by Rainer Bielefeld
Modified: 2022-06-25 23:58 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screenshot with comment (70.04 KB, application/vnd.oasis.opendocument.graphics)
2013-12-20 18:03 UTC, Rainer Bielefeld
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2013-12-20 18:03:12 UTC
Created attachment 82141 [details]
Screenshot with comment

Steps how to reproduce Reproducible with "AOO 4.0.1   – German UI / German locale  [Rev. 1524958 2013-09-20 11:40:29]" on  German WIN7 Home Premium (64bit)", “historic”  4.0  User Profile used for all  predecessor versions:

1. From AOO Start Cemter open new Writer document.
2. Menu 'Einfügen' (Insert)
   You see "Verzeichnisse vund Tabellen" instead of "Verzeichnisse und Tabellen"
   (Index and Tables)

Additional Info:
---------------
(a) Still Reproducible with server installation of "AOO 4.1.0-Dev – German  UI / 
    German locale - [AOO410m1(Build:9750)  -  Rev. 1537973 - 2013-11-03]" 
    on German WIN7 Home Premium (64bit)", own separate user profile
(b) Already in 4.0.0 (more early not tested)
(c) 4.0.1 RC: ok in Swedish and Spanish UI, so seems German only
Comment 1 Czesław Wolański 2022-06-24 17:07:30 UTC
The "vund" typo does occur in versions: 4.0.0 and 4.0.1
Version 4.1.0 displays the correct name: "Verzeichnisse und Tabellen".
In newer versions, the menu item text reads: "Verzeichnisse".

Issue fixed, can be closed.
Comment 2 Matthias Seidel 2022-06-24 17:51:03 UTC
Set to RESOLVED due to Comment 1.