Issue 123905 - DATEDIFF returns Error:508, and, the problem cannot be understood.
Summary: DATEDIFF returns Error:508, and, the problem cannot be understood.
Status: CLOSED DUPLICATE of issue 49467
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: 4.0.1
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-22 18:08 UTC by Jon C.
Modified: 2017-05-20 09:52 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Attachment (8.43 KB, application/octet-stream)
2013-12-22 18:08 UTC, Jon C.
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Jon C. 2013-12-22 18:08:04 UTC
Created attachment 82148 [details]
Attachment

I am trying to calculate the number of days between two dates:
Cell 
A1: 12/22/1954 or 22/12/1954
A2: =TODAY()
A3: =datediff(B1,A1)

The cell A3 reads Error 508, however I cannot quite understand what is wrong with my input.

Error documentation at https://wiki.openoffice.org/wiki/Calc_Error_Codes, is vague.
Comment 1 Edwin Sharp 2013-12-22 19:36:28 UTC
Use same format for dates
Use function DAYS
Use semicolon
Comment 2 oooforum (fr) 2015-09-25 10:30:35 UTC
DATEDIF is not implemented at this time

*** This issue has been marked as a duplicate of issue 49467 ***