Issue 124048 - double click on save icon opens dialog twice
Summary: double click on save icon opens dialog twice
Status: CLOSED DUPLICATE of issue 123191
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.0-dev
Hardware: All Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-18 10:10 UTC by Oliver Brinzing
Modified: 2017-05-20 10:01 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
save as dialog (38.75 KB, image/jpeg)
2014-01-18 10:10 UTC, Oliver Brinzing
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Oliver Brinzing 2014-01-18 10:10:22 UTC
Created attachment 82312 [details]
save as dialog

win7 64bit oo 4.1.0dev rev. 1559272

steps to reproduce
- new a writer document
- insert some text
- double click on save icon
- windows save as dialog appears twice
Comment 1 Rainer Bielefeld 2014-01-18 11:10:31 UTC
NOT reproducible with server installation of "AOO 4.1.0-Dev – English  UI / German locale - [AOO410m1(Build:9750)  -  Rev. 1558977 - 2014-01-18]" on German WIN7 Home Premium (64bit)", own separate user profile. Very new effect?
Comment 2 Oliver Brinzing 2014-01-18 12:44:05 UTC
setting to "Windows7", cause i cannot reproduce on win xp 32bit.

> Very new effect?
just tried with oo32 on win7: save dialog appears twice too
Comment 3 Edwin Sharp 2014-01-19 13:11:43 UTC
Duplicate bug

*** This issue has been marked as a duplicate of issue 123191 ***