Issue 124125 - Copied forumula does not display results until file is saved and re-opened
Summary: Copied forumula does not display results until file is saved and re-opened
Status: CONFIRMED
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: 4.0.1
Hardware: All All
: P3 Normal with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-27 17:36 UTC by Bob Colquhoun
Modified: 2014-09-30 18:02 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.1.0-dev
Developer Difficulty: ---


Attachments
File to reproduce problem (782.67 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-01-27 17:36 UTC, Bob Colquhoun
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Bob Colquhoun 2014-01-27 17:36:16 UTC
Created attachment 82407 [details]
File to reproduce problem

When copying a formula down a large number of rows the formula copies but the results stop displaying after a certain row.

Steps to reproducde:
1. Open file (see attachment)
2. Copy cell C1 ( Ctrl-C )
3. Put cursor in cell C2, Shift-left arrow to move cursor 1 left then Ctrl-Shift-Down arrow to go to bottom, then Shift-right Arrow to move right
4. Paste (Ctrl-V)
5. Pasted in values only display through row 1573
6. Save and close file, then re-open: will then display the contents correctly. (note: F9 recalc doesn't fix the issue)
Comment 1 Edwin Sharp 2014-01-28 07:35:08 UTC
As given in description
AOO410m1(Build:9750)  -  Rev. 1560934
2014-01-27_04:11:25 - Rev. 1561585
Debian