Issue 124249 - <f12> does not group
Summary: <f12> does not group
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: 4.0.1
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: needmoreinfo
Depends on:
Reported: 2014-02-17 23:30 UTC by Lew
Modified: 2014-02-18 06:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description Lew 2014-02-17 23:30:20 UTC
I don't know if this is the same as 99175, since this is on a PC and a later version.

Select some rows, press F12, and nothing happens.  Same result using menus Data/Group and Outline/Group

The brackets and +/- icons did appear -- only one time -- when using Data/Subtotals.  Now they don't.

Similarly, F12 did work for me -- only one time today -- AFTER seeing it work in Subtotals.

Very strange.  Good luck.
Comment 1 Rainer Bielefeld 2014-02-18 06:21:11 UTC
NOT reproducible with "AOO 4.0.1 – German UI / German locale [Rev. 1524958 2013-09-20 11:40:29]" on German WIN7 Home Premium (64bit)", “historic” 4.0 User Profile used for all predecessor versions:

1. From AOO start Center creadt new Spreadsheet 
2. Using mouse on Row Headings select row 10 ... row 20
   > row 10 ... row 20 highlighted
3. <f12>
  Expected: left from row Headings Group Icon "-" appears with "group bracket"
  Actual: as expected

Thank you for your feedback – unfortunately important information we will 
need to reproduce your problem is missing.
Please add all information requested in following:
a) Write a meaningful Summary describing exactly what the problem is
b) Attach a sample document (not only screenshot) or refer to an existing 
  sample document in an other Bug with a link; to attach a file to this 
  bug report, just click on "Add an attachment" right on this page.
  If you want to attach a test kit with multiple documents zip them into
  a single and attach the
c) Contribute a document related step by step instruction containing every 
  key press and every mouse click how to reproduce your problem 
d) Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
e) if possible contribute an instruction how to create a sample document 
  from the scratch
f) add information 
  f1) what EXACTLY is unexpected
  f2) and WHY do you believe it's unexpected (cite Help or Documentation
      check in menu 'Tools -> Customize -> Keyboard' 
      whether <f12> really is associated
      with 'Group'!)
  f4) concerning your Operating System (Version, Distribution, Language)
  f5) concerning your AOO version localization (UI language, Locale setting)
  f6) AOO settings that might be related to your problems
  f7) how you launch AOO and how you opened the sample document
  f8) Whether your problem persists after you have renamed your user profile 
     (Quit Quickstart before!) before you launch AOO (please see
  f9) Whether that worked in former OOO / AOO Versions 

Please do not cite these hints in your reply, but cite the items like:
f7): Desktop-icon for soffice.exe / AOO File menu -> Open